News | Forum | People | FAQ | Links | Search | Register | Log in
New Q1SP (AD) Forgotten Sepulcher
Rejoice!

The next big release for Arcane Dimensions is finally here! This a technical masterpiece and a monster of a map with roughly 60k brushes. All beautifully realized by Simon, and made possible through the engine updates by Eric. Please take note that you need AD 1.5 and the new engine provided in this thread to play the map. I would also recommend reading the ad_sepulcher readme for further information.

** this map requires a new engine and AD 1.5 **

Links:
New Quakespasm / Quakespasm-spike Engine
http://www.simonoc.com/files/ad/quakespasm-admod-win32.zip
http://www.simonoc.com/files/ad/quakespasm-admod-macOS.zip

Map file:
http://www.simonoc.com/files/ad/ad_sepulcher.zip

Screenshots:
http://www.simonoc.com/files/ad/ad_sepulcher1a.jpg
http://www.simonoc.com/files/ad/ad_sepulcher1b.jpg
http://www.simonoc.com/files/ad/ad_sepulcher1c.jpg

Enjoy!
First | Previous | Next | Last
 
the skill map is fine, but upon entering forgotton sepulcher, idrops down to 60 instantly.

Try disabling the extra particles (check the readme for the exact command for that) - I've done some benchmarks and these particles can account for up to 50% of your frametime in this map. 
144Hz 
do you have host_maxfps set to 144 or higher? 
Nice! 
cheers mh, i'll try that when i get home from work.

no dumptruck, i have it set to 144. 
Not Sure Where To Start 
ad_sepulcher_readme

not sure how to deal with the particles in this file. 
Secrets 
has anyone done eplaythrough video where they find all the secrets? 
 
ad_sepulcher_readme

not sure how to deal with the particles in this file.


My mistake, it's actually documented in the supplied quake.rc 
 
unbelievable amount of details! felt lost at first mainly due to the new over-the-top particles/low FPS, but once I started the game using
quakespasm-admod.exe
and not
quakespasm-spike-admod.exe
everything was ok 
Oh 
so i can just use quakespasm-admod.exe and that will (by default) load the map without the particle effects?

mh:

sorry, i still do not know how to do this.

i simply assumed where it says this:

// 1024 Turn ON particle system (default OFF)

i just delete ON ans type OFF, then save the file, load the map etc. 
Just Tried It 
a definite improvement.

although it dropped to around 65-70 in that swamp section that leads into the main area where you fight the boglord.

could be the greenish fog?

120-144 looks nice, but 60 is fine, as quake is designed to run nice at 60 anyway ;) 
@Baz 
IIRC the default value for the temp1 cvar is 5120 so just set it to 4096 instead and restart the map. 
First | Previous | Next | Last
Post A Reply:
Name:
Title:
Body:
message
question
exclamation
idea
flame
noflame
error
skull
beer
moon
pent
rocket
sheep
pacman
pig
cheese
worldcraft
gauntlet
crate
pitfall
pimp
smile
cool
sad
frown
oi
yay
tongue
evil
wink
neutral
q1
q2
q3
ut
hl
cs
doom
dkt
serious
cube
Website copyright © 2002-2017 John Fitzgibbons. All posts are copyright their respective authors.