News | Forum | People | FAQ | Links | Search | Register | Log in
FTE Engine
This engine needs its own thread... also!

FTE's homepage:

This thread is for the discussion of using FTE's enhanced features, and/or drawbacks, for Quake level design/modding and/or gaming in general.

First | Previous | Next | Last
Hi, there!

I'm trying to play FTE with effectinfo (quakespasm-spiked custom particles)... all particles are working fine, except for the blood particles when you hit an enemy. I can see blood particles falling from gibs, but not when i hit an enemy...

anyone has any idea how can i fix this? 
r_particledesc "high effectinfo"
or something. or classic instead of high.
(there's some naming differences that prevents the blood particles from loading) 

"r_particledesc classic effectinfo" is perfect =D 
FTE QW Single Player Is Broken. 
I cannot start a single player game with this client. The paths are all correct in the menu. I have everything where it should be and when i go to play a single player game nothing happens when I try. It doesn't load Quake at all. Whats funny is if i download anything with the quake injector I can play the mods fine. Any help with this weird issue would be appreciated. 
QSS has the same problem. Trying to start a single player game from the main menu does nothing. 
maybe -nohome can help 
I was having issues with singleplayer in the latest build of FTE. Often freezing on level load/change, and sometimes nothing happening on selecting new singleplayer game.

On a suggestion from Spike in the discord I set sv_nqplayerphysics 1 before trying to load a singleplayer map. That fixed the map load freeze. I haven't tried the "new game" selection yet to see whether that is still flaky.

You might or might not already have sv_nqplayerphysics set to 1. I think it is by default, but in the setup you get from the AfterQuake package it appears to be 0. Anyway, if it's 0 for you currently, try setting it to 1. 
Thanks for the responses. Neither command fixed the issue with selecting single player. I added -nohome in a bat file and I also entered the sv_nqplayerphysics 1 in the console. Nothing. What's funny is that in 5399 everything worked fine. The last two updates broke the new game selection for single player. :/ Oh well hopefully the fte qw team is aware of the issue. 
It's A Single Executable 
Why not just go back to 5399? 
Because I deleted it. Can't find it anywhere and the fte qw site doesn't keep old versions on their page. 
BTW, sv_nqplayerphysics doesn't seem to be the panacea for me after all. Weird edge friction going on. If my player model is overhanging a ledge and I tap the walk button once in a direction pointing along the edge, often the player will "grind the rail" all the way along the edge. 
hopefully some of these things are fixed in revision 5424 
Single player fixed with 5424. :) Thanks. Tilding then tapping map e1m1 (or whatever start map) was a little annoying. 
Yah all issues I mentioned above are gone in 5424. :thumbsup: 
RT Lights Are Point Entity Only Yes? 
Without resorting to Q3BSP+Q3map2, is it possible to have in Q1, a texture emit RT Lighting? Using scripts/shaders? 
Quake Injector 
Quake Injector not showing in menu anymore with latest build. 
for the quake injector option to be displayed, you must have the qi plugin loaded, and is normally obtained+enabled in the updates menu.
(you can also 'plug_load qi; qi' to load it without using the menu, assuming you manually downloaded the extra dll) 
Stuttering Frame Rate 
After playing in FTE for a little while, the game starts to get jittery. The frame rate is smooth for a while after launching but maybe 5 to 10 minutes later, there's a bit of stuttering that really messes with my eyes. Any idea what's up?

Also what's the cvar for square particles? 
R_particles 2 
works for most engines 
I have downloaded all plugins and enabled them and none show. 
r_particles isn't recognized as a command in FTE. Only way I can get square particles is to use the vanilla video mode but I still can't find the cvar for square particles alone.

Also after playing around in FTE a bunch, it seems like the stuttering frame rate starts pretty consistently at the same time every time. Doing a vid_restart smooths out the game again but then 5 minutes later, it's back to stuttering. It seems to get jittery even sooner when I alt+tab out and then back in. 
r_part_classic_square 1 ??? 
#157 P2 
btw, I had the graphics preset on "spasm". 
That works, thanks. 
First | Previous | Next | Last
You must be logged in to post in this thread.
Website copyright © 2002-2020 John Fitzgibbons. All posts are copyright their respective authors.