News | Forum | People | FAQ | Links | Search | Register | Log in
New Q1SP - The Masque Of The Red Death
After much pain and suffering, I present The Masque of the Red Death - a seven story nightmare castle full of pain and suffering.

download: http://www.fileplanet.com/dl.aspx?/planetquake/tronyn/maps/masque.zip
readme: http://www.planetquake.com/tronyn/masquereadme.txt
screenshots/etc: http://www.planetquake.com/tronyn/

I'm issuing a warning right now: the system requirements for this map are extremely high, and as far as I can tell it will only run in Darkplaces or aguirRe's custom engines. Also, the map requires Quake Mission Pack 1: Scourge of Armagon.

I've tested the hell out of this thing, and I think it's reasonable, but I don't doubt that some people will find it very difficult. Most players will likely die several times on their first run through. I hope supplies are sufficient and that everyone who plays is able to get it working and doesn't die of frustration either in that process or because of the dense horde combat.

Edit: Skill settings are only functional via the console, not via the enclosed start map.

Thanks to my playtesters - Mike Woodham, Necros, and Kinn. A particular thanks to aguirRe both for playtesting and for all of his technical help and the entity corrections that he made.
 
challenging horde combat and e4 tex
o u c h 
:) Can Wait To Play Right Here At Work... 
but i will need aguirRe to make this kind of file... please? :)

http://user.tninet.se/~xir870k/rogue.7z 
What's The Chance This Will Run In Fitz ? 
 
Unfortunately, I Haven't Been Able To Get It To Run In FitzQuake 
Too many entities for Fitz to be able to load it. Only DP and Bengt's engines, which remove limits that most other engines have, can run this map in my experience.

Also, for those without Scourge of Armagon, you can probably play this using any progs.dat that includes hipnotic's func_spawn code. If you had Soul Of Evil, for example, you could substitute -soe for -hipnotic, and still run the map thus: quake -soe -game masque (I checked that and it works). 
 
thks Tronyn guess i will must wait to get home... :( just have nightjourney at work :)

i will get sick during the wait but...i will get better wend i start to play :) 
Quaddicted Mirror 
www.quaddicted.com/filebase/masque.zip
:) 
Argh 
i should learn to use the preview button... sorry.

http://www.quaddicted.com/filebase/masque.zip 
Well... 
...it doesn't work with JoeQuake either. 
It Won't Work 
in any engine that doesn't use a modified Q1 protocol. It's not the amount of entities as such, it's the amount of unique models that are >256. But even if that was fixed you'll need bigger packets as well, otherwise you'll just end up with SZ_GetSpace errors and massive packet overflows. And there are other limits that need to be extended too ...

This is a high-end map (and a great one at that). 
HELP!!! 
Skill 0

52:04
2/8 Secrets
329/340 Monsters

The start map (skill selector) looks very good. Does anyone know how to get to nightmare mode?

When you get to the main map, the start is really tough, I died at least twice trying to get out of the first room. Ammo is fine, there was more than enough left on the map at the end, especially shells. I left behind at least 5 big boxes. Armour was plentyful as well, with 1 GA and 2 YA unused. Health is a little lacking, though, although there were at least 4 MH that I collected. The end is a very slight anti-climax, but after spending over an hour trying to complete the bloody thing, I don't really care...

It's a very good experience. I just don't feel like experiencing it again for a while... 
Mini Hipnotic Pak 
For those who don't have the Hipnotic MP1, I've uploaded a small file that hopefully should be enough to play the pak: http://user.tninet.se/~xir870k/hipnotic.7z
Played It 
using aguire's engine (which is pretty damn fine btw).

I was going to post how I didnt find it that tough, given the warning, but then realised I didnt load it up with Hipnotic.

It still works, so its not necessary to have hipnotic, but I'm assuming a lot of hipnotic monsters were used (or otherwise that warning's a bit too cautionary).

Anyway, the scale is astounding. This is almost an Unreal engine map in terms of sheer size. Nicely built, although not all areas are consistent in quality, and some of the lighting's a bit rough. And it's easy to egt a bit lost (gold key door especially).

But, the scale and overall quality is great. Excellent work. 
Well.... 
Fucking awesome map.

The whole "difficult" thing is a complete lie. I am surprised aguire let this one out after testing because there are not nearly enough frustrating combats compared to TNJ. In fact anyone who found TNJ playable will loathe this as it will be far too easy in comparison.

For normal players with a sense of perspective, it's excellent. Great designs, ridiculous sense of scale, hilarious and generally very well balanced combats. Never has a grenade launcher and a dozen scrags been so much fun. Also, it encourages interesting tactics in a few places (spatial awareness, cunning lift work). However it was a bit easy later on. On skill 2, I never died, left behind at least 3 YAs, a MH, and various cell and nail packs. And I only found 2 secrets, both of which were great incidentally.

I think the overall highlight was that it used a standard theme, standard monsters, standard weapons, no fancy-assed engine faggotry, and showed just how far Quake design can be pushed in design and gameplay. Loading into E1M5 at the end was both ironic and a nice tribute.

There were a few obvious flaws:

- Skill settings didn't work for me. This is a fresh Aguirequake, I tried a few times and it's always 404 monsters. This is a bloody cock-up really, if it's a general flaw (Lardy says otherwise), you shouldn't be releasing maps of this standard without allowing a broad range of players to experience them.

- The classic "start harder than finish" flaw. The start was quite survivable using the space available and had a good impact, but is probably the crux of the map and the combats, although great fun, don't really escalate from there. The ending is quite weak, with full ammo, full MH and RA, 666 and Quad. Okay a celebratory quad RJ is fun, but this should have been planned better.

- The classic "trim painted onto edges" flaw. This actually irritated me quite a bit as it's everywhere and detracts from otherwise good designs.

Having said that, this map rates right up there with the best. 
Ehhh... 
Didn't use anything Hipnotic for me, playing with, well, Hipnotic. 
Shambler 
I played normal in aguirquake and had 259 monsters, so skill settings worked for me at least. 
 
what is "trim painted onto edges", point at pics plz 
 
Lardarse is realy easy to get on nightmare...think!!! is prety obvious ;) 
Skill Level 
selection seems malfunctioning in the start map (which btw I haven't seen before). Just type skill 0-3 in the console before exiting the start map or the same followed by a restart in the main map.

All skill levels are in effect and have been tested several times in the main map for core functionality. Challenge is always debatable ...

As for SoA monsters/weapons, I don't think there are any. I believe it's the func_spawn stuff that Tronyn needs here. Otherwise this is a classic Q1 romp. 
Trinca 
I meant without dropping the console and typing skill 3...

I didn't see anything which needed SoA, so I assume that func_spawn (whatever it does) is all that is nedeed.

Btw, I used Darkplaces to play it, if that makes the bug-hunting on the start map easier to find. 
 
Lardarse i didn�t use commands just use the way to the place... 
Very Clever... 
I had to noclip to find it, but then I eventually spotted it...

The buttons didn't work for me, either... I was playing on Skill 1 instead! :-s

No wonder it was so fucking hard!!! 
Aguire 
well like I said, I ran it in your engine forgetting to add -hipntoic, but it still worked fine, 100% kills etc (on normal).

So I dont know if hipnotic is really required. 
Bloody Excellent 
Time: 49:32
Kills: 402/404
Secrets: 3/8

Great work Tronyn, i didn't know if this was ever going to be released, after reading that it would be ready in 2003.

Really great designs, almost felt like a different game by virtue of the huge scale.

For the apprehension i enter with because of your prior warning, i found the difficulty very reasonable. I didn't die once on hard, but i came very close on numerous occasions. I do believe giving just the quad and no pentagram would have made it more challenging and tense.

Some great quad runs on this map, also a welcome thing.

I didn't even know there was a start map, i'm going to go back and check it out.

Thanks for the great map. 
Nitin 
If you ran without -hipnotic, then all the func_spawned monsters (quite a few) must be missing, making for a much easier challenge. In that case, you were lucky not to have progression problems along the way.

If you check the console after startup, you'll probably have a long list of missing monsters warnings ("no spawn function for ..."). Otherwise I don't know, you absolutely need the Hipnotic progs to run this map correctly.

I think the map packs in 215/340/404 monsters so if you had only 259 on Normal, something was definitely wrong. 
Gg On Releasing This! 
it's a damn nice map, and i can't wait to play this again later ^_^

cheers, dude! :D 
Omg! 
tronyn, this is something evil and big!
very well done! and i liked the view from the top! :) 
Tronyn 
Regarding the previous comments, I will play your map for sure... but be patient, I still have a long long fullvis still running on my PC, and I'd really prefer to wait for its end before launching any other "CPU consuming" task...
BTW, the screenshots looks very good... and all these lake of blood are.. brrr... frightening... it sounds very good, and very "satanic" as well... ;P 
Are You Using Aguire's Vis? 
just ctrl+c and finish it later!! ^_^; 
Excellent!!!!!!!!! 
What a great map! I love large maps and I love the horde gameplay. Tons of monsters are teh fun.

46:47
3/8
335/340

Very good outdoor design, grand scale. Well balanced gameplay, not being too hard, maybe only in some places. Bloody and satanic ending was cool.

I thought I was making kinda horde gameplay in my map, now I know: I wasn't.

/me wonders about the scale of Tronyn's arcane wizard maps. 
 
Time: 53:32
Kills: 402/404
Secrets: 3/8

great, great map many,many thks Tronyn for this nice 53 minuts at home in gl i can promiss that i will replay for sure...

:)

P.s.-> view from top is fantastic loved u add many many Ra�s i got about 5 or 6 
Necros... 
Yes, I'm using aguirRe's vis, but I'm really hurry that vis ends its process now (it's running since... more than 1000 hours... yes more than one thousands hours ... you read it correctly..)... I'm compiling a huge map as well... wait and see.... ;P 
1000 Hours 
bloody hell ?

aguire,

point noted, will play again. 
Please More!!! 
this is the kind of map that i love to play, many action and quad runs... :) rockzzzz stuff like these should be made every week :) 
Nitin 
AguirRe is already aware of this... I'm trying to obtain an award for "longest fullvis runtime process ever"... BTW, if it ends correctly, it will prove aguirRe's tool is really bugfree... Anyway, it's off-topic.. I will give feedback about Tronyn's map later... 
Possible Bug? 
First of all, i'd just like to say that I am thoroughly enjoying this excellent map :)

I'm playing on skill 1, and so far I'm finding the combat fine, even with mega-hordes, and the architecture is fantastic :)

But...I'm fairly suspicious a bug is preventing me from progressing any further, simply because I don't remember being this stumped when I playtested it way back then.

Basically, I pushed a button in a large hall, which spawned a quad and a ton of monsters. I killed the monsters and now i don't know where to go. Behind me are some closed bars that says "a beast rots in a cage" or something. To my right is some stairs up to another floor, but the route is blocked. In front of me, lies a series of stairs that leads to some sort of large cage which housed a bunched of shamblers and a vore until I killed them. The door to this cage is blocked.

Any help is appreciated :} 
If You're Using 
DarkPlaces, then that's your problem. A shambler ("the beast") is supposed to appear in the cage near the ceiling, but he's gone in DP (this happens in many maps). When you kill him, the closed bars will open.

If you're not using DP, I don't know really ... 
The Shambler 
didn't appear in the cage when I played it [using DarkPlaces]. He was just on the floor with the rest of the monsters. Killed'em all and the bars opened fine. 
Hmm 
yeah, he should appear in DP, just not in the cage, and you should still be able to progress... if this doesn't happen, I guess the only thing you can do is noclip through the bars behind you, go up the stairs (there's a button up there which opens the next floor), noclip back through them, and then you'll find the stairs up to the other floor (with the flat doors at the top of the stairs) open.

Sorry about this, I haven't had this in DP myself. 
I Am Using The Latest Version Of AguirRe's GLQuake 
and the shambler definately did not appear in that cage :{

(for the record, I am sure I am doing everything else correctly, using -hipnotic etc.)

It is probably worth me mentioning another weird bug that I'd never seen before, that happened in that area. The first time I picked up the Quad...it did nothing o_O. The quad disappeared as I ran over it, but I did not get powered up. I quickloaded and tried it again, and the second time it worked. 
 
<quote>Skill settings are only functional via the console, not via the enclosed start map.</quote>

They appear to work for me.

I must congratulate you Tronyn, this is a very impressive piece! I really liked climbing around on the clifftop, all too many mappers would have clipped that bit to hell.

My only issue with the map, is that I wish Fitzquake could run it, as it's the only engine I've managed to get high resolutions working in. :\ 
Troubles 
Fuck I want to play this, but I'm having troubles.
I don't have the hipnotic pack, so I downloaded aguiRes little 7zip to remedy that.
When I play it in Darkplaces it gets too choppy for me to have any fun with. When I try to load it up in aguiRes custom winquake I get an error message saying "W_Getlumpinfo: inv_laser not found".
What should I do?
Will it run any more smoothly in winquake than in darkplaces for me? I was surprised that it was as choppy as it was, seeing as how I can play any game currently on the market without experiencing that.
thanks in advance for your help. 
Drew 
That error would appear if you forgot to add the -hipnotic option to the engine and/or if you didn't put the mini-pak in the hipnotic directory. Please re-check these and see if it helps.

And I recommend to play this in GLQuake as the performance (and looks) is much better than WinQuake. WQ requires a lot of CPU horsepower in higher resolutions. 
Kinn 
Do you have a saved game just prior to the quad/shambler issue? I'd like to take a look to see how the entity situation is at that moment. Please send me the zipped savegame file if possible.

Otherwise I don't know what could've caused this. I usually play on Normal and this hasn't happened to me. Do you use the real hipnotic or my mini-pak? 
AguirRe 
sadly, I only have a save after the event (with me being thoroughly lost :})

If you feel this would be useful, I can send you that.

I don't have the real hipnotic installed, so I only used your mini-pak. 
Yes 
please send that. At least I can see where the missing shambler is (if anywhere).

I made some quick runs with both the original and my enhanced Hipnotic progs and both the quad and shambler worked as expected in all cases.

I also noticed that the big button that spawns the quad horde is actually pushable *without* removing the block above it. Oops ... 
AguirRe 
mail sent :) 
AguirRe 
DarkPlaces, then that's your problem. A shambler ("the beast") is supposed to appear in the cage near the ceiling, but he's gone in DP (this happens in many maps). When you kill him, the closed bars will open.

If you're not using DP, I don't know really ...


For me, he appeared right in front of me, so he died first :-) 
Well... 
i was really looking forward to playing this today, especially seeing it has 400+ monsters. is that a record?? the design and layout was great, horde combat all set up well, apart from the slightly unbalanced start and end combats. everything in between was great. plenty health, armor and ammo to make it fun. great job tronyn!

however, this level was completely ruined for me due to the choppiness. it's the worst i've seen in a quake map, constantly hitting 7fps in the huge outdoor area, and even through the insides of the castle it was still too slow to fully enjoy. the outdoor area, particular at the very top level, could have been massively reduced in size.

i'm on an athlon 2.6ghz, 512mb, geforce fx5600. did anyone else find it this bad?

off topic, JPL... you've been running vis for 6 weeks?! u sure it hasn't frozen? 
[Kona] 
Oh no, it was not frozen at all... believe me... it's progressing day by day, and I'm actually in the last 2 percent of processing... I'm compiling a huge map as well, and I made a mistake of young mapper: it's my 4th map only you know... But you will see the stuff when I will release it... wait and see... :P 
[Kona] 
I've got 2.4 gigahertz, 1024 ram, and radeon 9800. Unless it's related to the ram I can't see what would really make it that slow. I usually played at 1152 by 864 and its always ran fine in both GlQuake and DP for me.

Where does Geforce fx5600 stand in the scale? Or what I mean is what is its equivalent radeon card?

PS: Good to see you still lurking around :) 
Slow 
I've got a pentium-m 1.6ghz, 256mb ram, a ati 9600xt and 5fps... I think more ram could help, I'll install my second 256mb module later and try again. right now it is unplayable :( 
Performance 
It can't be the CPU or RAM if you're using >1GHz + 256MB. I'm using a P4 1.7GHz Geforce3 and I've no problems playing in my engines (which only require about 85/32MB).

DarkPlaces is a bit choppy but manageable. The latest beta seems to require about 150MB.

I'd suspect some specific engine setting that causes the performance problem. 
Well 
I have a p3-700 with a geforce2 and had no problems using aguire's engine. 
Engine Settings ??? 
Maybe settings are responsible of these differences ? How a P3-700 has no problem to play the map, when PM-1.6GHz seems to be "choppy" ? I know also that this is the assembly of CPU + RAM + Video Card that makes a game running properly... check it...
Just another information: if you are using WinXP environment, without any task running (i.e, no word, no excel, no vis, no screensaver, etc... no nothing), WinXP needs around 156 MByte to run properly, and to be able to "breathe".... I had similar problems, and adding RAM, I solved them..

though... 
If Dp's Choppy, Try AguirRe's Engine 
well well, seems darkplaces is the problem. originally when i tried aguirRe's engine it crashed, but i just tried again and played with some of the settings in autoconfig and it runs masque like a dream, no choppiness at all. i played a lot with dp's settings, but nothing made the slightest bit of difference.

now i'm gonna have to play it all over again :P 
Did You Get 
an error message when it crashed or can you add more detail what happened?

As for DP, these are the settings I usually add:

cl_particles_blood 0
gl_lightmode 0
r_detailtextures 0
r_fullbrights 0
r_shadow_realtime_dlight 0
 
Mission Packs 
I can't use either levels. The full games don't exist anymore. Do you have download for all the files needed for each one?

as 
See Post #11. 
that pack should let you use the map without the mission pack. 
recorded a drunk demo of this map on hard, I'll upload it soon 
can't wait, will be the viewing event of the year. 
Drunk Runs 
Should be an official SDA type event

Possible format

e4m7 -- Azure Agony, 26:34 minutes
Half a bottle of Jack, polished off a six pack and downed a muscle relaxer. 
Drunk Demo 
i wanted to just to email it to Tronyn, cuz I don't have enough place on my server (it's 5+ mb dziped). But if anyone can host it I'll post it for everyone's viewing.

I was drunk in the beginning (and almost got killed in every room) and became more sober during the map progress. 
Oh I Should Have Used Preview Option 
-to
place=space 
Lol 
sounds awesome
Yeah I dunno if my university account can handle 5MB, and I haven't set up my netgames@netdp.com account yet after my big crash/computer fuckup.
I could get a hold of it I could put it up though. Hmmmmmmm....
Maybe I could just give you temporary access to my PQ account and you could put it up for whoever wants to view it?

Btw, drunk runs - sounds like a damn awesome idea to me. Liquor and video games - good combination. 
Pulsar 
send to spirit@quaddicted.com 
Can I Just Reiterate... 
...that it is really cool that you released this Tronyn, this has been one of the most exciting Q1 releases for a long time, and it's got me wishing there was more of it/them ;) 
Thanks For Your Compliments & Comments... 
I'm glad the release worked out well.

It took me a damn long time to get this out. Most of my other Q1SP maps that I'm still working do approach this in scale, though they don't have quite the vertical element this one does. 
Hihi 
Spirit/PuLSaR 
You'll get better compression ratio with 7zip when compressing non-standard demos like this one. DZip cannot parse it and will therefore fall back on standard zip. Using 7z instead, this demo shrinks to 3.5MB. 
Demo... 
...from PuLSaR was fun, I watched it from start to end.

Funniest moment was when you asked "where are the secrets" and you were standing riiiight next to one (I believe, the wall sure looked a bit strange there).

Thanks for keeping me up a good while in the middle of the night =) 
 
Funniest moment was when you asked "where are the secrets" and you were standing riiiight next to one (I believe, the wall sure looked a bit strange there).

Yeah, I noticed it when I watched my demo. That wall with strange texture. And button in the ceiling near to door. I found it later.

I feel secrets when I'm drunk =) 
Eeek 
Well, I didn't like the visuals I saw so much at first, but this ended up being a great map indeed, layout and gameplay were awesome, great work. 
Very Nice 
this has likely all been said already, but i'm too lazy to read 70+ posts now:
i really enjoyed this map. hard skill was great, challenging (died two or three times in some areas on the first try) but not overly difficult. the scale was impressive - and so were the r_speeds in the atrium. :) it was good to have some proper horde combat again.
the mountain tour with the rune chapel was cool, too, though i got to the rune before i pushed the button in the clocktower.

lighting felt a bit rushed in places, but it was still ok. unfortunately there were some obvious misaligned textures that could have been fixed easily (hello beta-testers?).
i also wonder what hipnotic was needed for - if it was just for minor stuff like the spawn code or something, an included progs.dat would have been better in my view.

i had some other things to mention in mind, too, but i can't remember now...
anyway, nice work! 
Vertical Progression 
I finished this map, found 4 secrets and went back and found 3 more.

This is a great map and does what I have tried to do in maps that I've made. That is to make the player fight their way upwards in a meandering and varied manner. This is an excellent map for vertical progression and the player is able to see many layers above. It makes you want to push on just to see what's above. It's cool to look out from up high from windows that were far up from the ground. It's very 3 dimensional.

I've always liked id textured maps and the Gloom Keep style textures are nice to see in a new map. This map has massive scale to match the massive mob combat. I played on Hard and died enough times but in general felt that the generous supplies, mega-healths and powerups made it very manageable without finding a lot of secrets (I found 3 during play). I had lots of spare ammo and mega-healths after 100 enemies or so had been killed.

This nitpics would be some misaligned textures, some obvious clip brushes (with 8 secrets to find, I'm going to search every ledge so clippys just seem unfair), there were some buttons that should have been set to no return and there were some cases where opened doors stuck through adjacent walls. Nothing really bad - just picky things. Being able to touch the sky is also bad form but with a map like this, I can accept it.

Overall, a great vertical map that felt huge, had lots of secrets to find (and they're fair) and one with a style of layout that I try to build myself (although my vertical segments are much shorter and less layered - this map is very inspiring.) 
Oops - Played On Normal 
I used the start map to set skill and just read that you need the console.

So I didn't finish on Hard. 
If There Were 
404 monsters, it was on Hard, 215 on Easy and 340 on Normal. 
Hmm 
on hard skill, could you not find something? 
Tronyn 
Well, I finally found time to play this nice level...
So, the architecture layout is very interesting, and +400 monsters is also impressive!! After the first door, seeing the horde of scrags, knights, ogres, I asked myself one moment: "did you install correctly hipnotic pack ?" And yes I did...
IMHO, the most interesting thing is the texturing: particularly the evil ambiance you created with blood everywhere. It's a Doom "Hell On Earth" tribute or what ? ;) Try just adding a low density red-dark fog and you can have an real unreal bloody ambiance more frightening than the original... the more in last area near the end door with bloody meat everywhere.... brrr...
Gameplay was never boring, and ammos/health/armor/monsters balance was very good, maybe too much items, but anyway, it important to finish the level in a confortable way...
Overall verdict is like others said: the most good evilish level I saw from years ago..
Thanks alot for this pure moment in Hell.. ;) 
Thanks For The Comments 
JPL and everyone else. This release worked out better than I was expecting. My next site update will contain aguirRe's hipnotic mini-pack so anyone can play the map as well as (probably) a fixed start map so the skill select works.

Thanks for the review UWF, I appreciate also your including some background about the story. I thought that in this map the player would be/play as the "specter" mentioned in Poe's story that travels through the castle sowing death - having the player a bad guy instead of a good guy. 
Finally Got Around To Playing This... 
I only found out about it the other week, and then didn't have any of the right engines to run it, so give me a break :)

What awesome work! The map looked pretty great and played even better. I found the start a bit brutal, and there were a couple of trouble spots for me, but I saved often and once I had the rl it became fairly reasonable (skill 2).

I was constantly running out of ammo early on (although I always had grenades, so it was fine) but later on there was more than I could pick up.

It was a great moment when I got the rl, as the horde combat in open areas became even more satisfying. The quad run under the shambler cage was particularly good fun.

Actually, I haven't finished it yet because I was near the end and my gf looked a bit pissed off that I'd been playing quake for half an hour or so - then I fell off the top near the run and quit. I will finish it later.

Performance was ok on my laptop. Generally very smooth, with only some minor slowdown (maybe 20fps or so, so not a big deal) at the top of the level near the RA secret on the rocks. My system specs are modest (2ghz pentium-m, 512mb, gf ultra 6800 go) and I ran at 1600*1200, so I'm not complaining about performance.

I was a bit dissapointed to discover that it doesn't work in Fitzquake. No offense to other engine coders, but aside from the 256 unique models limit, Fitz is by FAR the best engine for SP Quake. I have it running 1920*1200 widescreen and set to look like winquake on steroids (GL_NEAREST with fullbrites etc.) 
Uhuh. 
Actually, I haven't finished it yet because I was near the end and my gf looked a bit pissed off that I'd been playing quake for half an hour or so

Did you sperm up her nose to show you pay her enough attention too? 
Coop Demos 
Spirit, negke and onetruepurple (later) fighting the disease in a packet overflowing adventure of joy and disappearing entities.

Demos

I was going to put my run on Youtube, but it's probably not worth it considering how bad the disappearing ents and muted sounds make it look. 
Lol Damn It 
I am super happy to have people playing my first "new" map (I think of Soul of Evil as my last "old" map), but what engine? Still these days, entity no work?

With my merger project I do hope to do a really good coop feature, with respawning/seeking monsters, endgame stats as to which player killed how many monsters, and etc.

Anyway cool guys. I remember when I first release this map, Lord Havoc the Darkplaces guy, was pissed off, and while I think that's an awesome engine I can see why. 
 
Quakespasm server running protocol 666, but not a local one, so maybe something wasn't configured correctly.

We also played through Nightjourney v2, but that didn't go nearly as smoothly. We recorded continuous demos which I thought could be fixed with convdem, but no avail. Possibly faulty recording due to QS or the network situation. Suffice it to say, we died and cheated and spotted lazy mapping. Still kind of fun though. 
Yarr 
well with my merger I won't have most of the sources (ie anything before 2005) left over. But you are obviously appointed tester #1 if you accept the position, since you understand the mechanics of the game in a way that's almost creepy. But I do think coop would be something important to support with the me/PM merger project.

PS any lazy mapping in NJ is daz's fault

let's see if he's made anything post-NJ to back whatever he says up ;) 
 
Commandline was: ./quakespasm -dedicated +teamplay 1 +deathmatch 0 +coop 1 -hipnotic -game masque +map masquestart

It said "sv_protocol 666" in game. 
Great 
jay new map, and heavily hangovered. Lets see if hangover quake beats drunk quake :) 
Ugh 
hangover quake rarely works for me, as my nerves are usually too frayed to successfully handle ambushes! hah 
Hmm Rusty 
easy run in 2:01 might try some more later this week. It was actualy the route i menat for nightmare run but have appointment with gf and just wanted to get a finish :P 
Got Rid Of Soem Iron-oxyde 
1:38 , no wil check some demo posted above and see if secrets can help :) (found 6 so far but only 4 without rj's) 
Demo! 
i noticed that i wasnt using -hipnotic properly before (didnt realy mather much for the route) but the coop demo crashed my quakes cuz of it. then i figured out a different route, to find out it was slower (got the quad at the cage then took the same ya but on my way back down and quad-rjed to the rune) so poilshed the 1:37 a bit more

a sloped double gj route is probably the best route, but didnt feel like restarting over a single trick a zillion times :)

http://members.upc.nl/verorber/masq_133.rar 
Fitz 
When i was reading this thread i was like hmmz maybe already fixed since fitz not giving any trouble for me (in fact it runs pretty damn smooth for a map of this size and mobcount). Untill i just got bored and was like lets try it on skill 3, then i get an eddict warning. You can get that button to spawn quad without opening the bar, then quad route is a coupel sec faster, still double gj and going aroudn on the elft side of the cliffs most likely is faster. 
At The Time Of Release Fitzquake085 Wasn't Released Yet 
The edicts warning is displayed every time a map that exceeds the standard limit is loaded, but it won't affect you (otherwise the game would crash). You can also increase the count even more with the max_edicts cvar. 
Post A Reply:
Name:
Title:
Body:
message
question
exclamation
idea
flame
noflame
error
skull
beer
moon
pent
rocket
sheep
pacman
pig
cheese
worldcraft
gauntlet
crate
pitfall
pimp
smile
cool
sad
frown
oi
yay
tongue
evil
wink
neutral
q1
q2
q3
ut
hl
cs
doom
dkt
serious
cube
Website copyright © 2002-2017 John Fitzgibbons. All posts are copyright their respective authors.