News | Forum | People | FAQ | Links | Search | Register | Log in
How To Make A .wad File Into A .hlwad File Using Texmex Under Windows.
OK I think this should work for people who have had no luck converting their .wad files into .hlwad files under Windows.

1. Open TexMex.

2. Drop your .wad file into TexMex.

3. Click on File => Save Copy => Save to WAD3.

4. Pick your output directory and clear the name field, then type (without quotes:- yourname.hlwad and press enter.

5. Navigate to the output directory and find the output file (make sure file extensions are visible on known file types) and rename to file from yourname.hlwad.wad to yourname.hlwad (i.e. delete the .wad extension).

Seemed to work for me so anyone else care to give it a try?

Ricky
First | Previous | Next | Last
It Works 
 
Interesting 
thanks Ricky! 
 
whats really wild is that i needed to know how to do this just two days ago. thanks man. :) 
A Little Help? 
not good with computers so bear with me.

Attempted to do this with jf2.wad.
I can see jf2.hlwad.wad when I look in the textures folder in Texmex, but not when I look in My Computer.
Probably an easy fix, but I'm not quite sure what to do.
Any suggestions? 
Oh 
Also.
I'm on windows 7, and when I see the file in Texmex, there is a small lock on the symbol. 
Hmmm 
OK, try doing it again from scratch, in a seperate DIR on your c:. Once you have exported from TexMex, close TexMex down completely. Then find the file and re-name. Also double-check that you are not running Worldcraft and the bloody All_Wads_To_Hlwads.exe before re-naming the file. Im also using Windows 7 (64), so it should eb possible for u if it's possible for me ;) 
Where Can I Find Jf2.wad 
So that I can try this myself? Doesn't seem to be on quaddicted :O 
At The Rub2 Site 
OK, Thanks Metl 
Well I managed to make the hlwad, I just opened the wad file with TexMex, chose "Save Copy" under the file menu, saved it as "jf2.hlwad"(.wad) then straight away I closed TexMex, then I found the the file in the output DIR (in this case c:\program files\worldcraft\textures\), deleted the .wad extension. BadaBIng, BADABOOM! 
No Badaboom For Me. 
still not working... it just won't show in the output directory in my computer, and still shows up in tex-mex... 
I Had That Problem 
Unfortunately i couldn't figure it out. I think there were little locks on the files also. 
That Sounds 
Like User Account Control blocking it. 
What Happens If You Output 
Then go to 'load' from texmex, navigate to the outputted file, re-name, make a copy of, and possibly 'zip' the file, just from the load panel in TexMex - I think Windows 7 explorer will let you do that. This way you are tricking explorer into seeing the outputted file as a different file. 
Okayt 
just tried and no success yet. From within Texmex load panel I selected the file and then sent it to a zip... which also has a lock on it, and cannot be seen in My Computer.

have to head out now but will try later with UAC disabled. 
So Finally 
UAC was, as so often is the case, the culprit. 
Hmm 
Bloody hell portals. 
Attention! For The People Who Can't See It On The Output Folder 
If you can't see the wad file on your output folder, but when you go back to TexMex and click on openfile and see it with a lock. Just do this:

1.Do the same steps BUT save it to your desktop instead.

2. It will appear, now just rename it to a .hlwad
at the end

3.Now drag the file to your texture folder!

4.Enjoy Making Cool Maps with awesome Textures!!! :-D

NOTE: If you can't see the .wad extension on your file try these steps.

-Go to Control Panel

-Appearances and Personalization

-Folder options

-View

-Then make sure that "show extension files" do not have a check on the box.

Hope this was specific enough :) 
Daffa 
 
Daffa 
 
Rekt 
 
Rekt 
 
Qmaster 
 
Qmaster 
 
CONVERTING WADS 
Ok, I am using worldcraft 3.3 and Texmex and I tried to do the above instruction

1. Open TexMex.

2. Drop your .wad file into TexMex.

3. Click on File => Save Copy => Save to WAD3.

4. Pick your output directory and clear the name field, then type (without quotes:- yourname.hlwad and press enter.

5. Navigate to the output directory and find the output file (make sure file extensions are visible on known file types) and rename to file from yourname.hlwad.wad to yourname.hlwad (i.e. delete the .wad extension).

Seemed to work for me so anyone else care to give it a try?

Ricky


Nothing works there is something seriously wrong with this whole process.

I took a starfields.wad from "https://www.quaddicted.com/files/wads/"

Threw it into texmex

Save to WAD3

Cleared the name field, typed in starships.hlwad, it went into the new directory as starships.hlwad.wad ("Why do you think removing the extension... .wad is going to make this work?") the fact is this file is a .wad and removing the extension does not magically make it an .hlwad file. Texmex doesn't work. Before I tried to create an .hlwad file using texmex, I was told that all I have to do is place the wad inside my textures directory within worldcraft, however, this is not the case because apparently some need to be converted to work with the map editor. This is what I get when I add the .wad and the .hlwad file to my textures directory.

The result from worldcraft

BEGINNING EXAMINATION ...
=================================================
Number of Quake WADS found = 5
c:program filesworldcrafttexturesid_: Ok
c:program filesworldcrafttexturesrub: Ok
c:program filesworldcrafttexturesski: Ok
c:program filesworldcrafttexturessoe: Ok
c:program filesworldcrafttexturessta: Convert
=================================================
Number of WADs to Convert = 1
Beginning conversion ....... COMPLETE: 00:00 elapsed.
=================================================
= ERRORS DETECTED BY WCONV UTILITY - SEE BELOW =
=================================================

Error creating HLWAD: c:program filesworldcrafttexturesstarfields.hlwad ... details ...No log exists.
=================================================
END OF DATA .. Log written to c:program filesworldcrafttextureserror.log

I have also done it with quotes as someone suggested. When doing that the file within texmex changes from yourname.wad to yourname.hlwad but the file disappears. It is not visible within the directory.

I would really like to solve the issue because right now I am totally unable to use any .wad file out there. I can only use the limited textures I have currently.

EARP 
Probably The Good Old: 
Use a path without spaces in it, "Program Files" is problematic, "DirectoryWithoutSpaces" might work. 
First | Previous | Next | Last
You must be logged in to post in this thread.
Website copyright © 2002-2020 John Fitzgibbons. All posts are copyright their respective authors.