News | Forum | People | FAQ | Links | Search | Register | Log in
Closed
I can't compile my map with necro's compiling gui.

These are my settings:

Source Map: E:q1mapsquake_wiseau.map

Quake Engine: E:darkplacesquakespasm-0.92.1_win64quakespasm.exe

Tools folder: E:tyrutils-0.15-win32

Working Folder: E:q1maps

Output Folder: E:darkplacesquakespasm-0.92.1_win64Id1maps

These are the errors:

Copying Files...
The file cannot be copied onto itself.
0 file(s) copied.
Converting map...
--------------QBSP--------------
'E:tyrutils-0.15-win32qbsp.exe' is not recognized as an internal or external command,
operable program or batch file.
--------------VIS---------------
'E:tyrutils-0.15-win32vis.exe' is not recognized as an internal or external command,
operable program or batch file.
-------------LIGHT--------------
'E:tyrutils-0.15-win32light.exe' is not recognized as an internal or external command,
operable program or batch file.
Det går inte att hitta filen.
Det går inte att hitta filen.
Det går inte att hitta filen.
(Swedish for "Could not find the file.")
This Belongs To Mapping Help Thread 
 
 
Well, right off it looks like you don't have directory separators in your paths to the tools. Unless, you actually went and renamed all the compile tools that long name. 
#2 - Forum Strips Out Baclslashes In Posts 
Ex: E:quakeid1maps

You have to "double" them up to get the correct path to display, hence...

E:\quake\id1\maps

Since it was simply a copy and paste of the error message I assume the paths had separators. 
This thread has been closed by a moderator.
Website copyright © 2002-2017 John Fitzgibbons. All posts are copyright their respective authors.