News | Forum | People | FAQ | Links | Search | Register | Log in
GTK Radiant Problem
First off.. I hope that I am posting this in the right location.

I am having a problem with the GTK Radiant editor displaying textures properly or at all in either the texture browser window, or the camera viewport.

The textures/shaders show fine when I load and run my level in Q3A. This issue makes it impossible to adjust textures and work though.

It almost looks like the editor is grabbing bits and pieces of textures from all over and placing bits of them here and there. As I zoom in on an object, the textures will change with each increment.. in or out... strange..

I am using a 3DLabs Wildcat VP990Pro, with the most current drivers..2006. This same issue occurs with a Nvidia Quadro 700xGL on my system as well.

I also tried reinstalling GTK with no luck.

Any help with this would be great!
Nope, you did not post in the right location. If you had read the huge paragraph on you would have known that "Mapping Help" would have been the right thread.

No idea about your problem. Have you tried letting someone with a normal graphics card running the compiled maps? 
Spirit, he didn't read the paragraph just as improperly as you read his post. :)

I'm not sure myself, but IIRC it's either about the shaderlist/scripts file not being in the directory that Radiant wants it to be, or that the textures have to be extracted from the pk3 in order for it to load them. 
can you post a screenshot? it sounds like the texture memory is being corrupted somehow... 
So it seems I didn't read the post very properly, either. 
You must be logged in to post in this thread.
Website copyright © 2002-2023 John Fitzgibbons. All posts are copyright their respective authors.