News | Forum | People | FAQ | Links | Search | Register | Log in
Quoth/Quake Injector Help
I'm using Quake Injector do manage my SP maps, i.e. downloading and also launching the maps via it. Some maps require Quoth and I do have Quoth, Quoth 2.2 and Quoth 2.2 patch installed, but I get missing textures in almost all maps that require Quoth. Not all, though - Metal Monstrosity works fine. But, just to take one example, I have missing textures in The Five Rivers land.

I'm probably missing something obvious but not sure what?
Missing textures as in checkerboard walls everywhere? Which engine port do you use along the Quake Injector? 
Yes, checkerboard items. Not everything, but a bunch of stuff. Using fitzquake_mark_v.exe. I tried the latest update (dx8_mark_v_debug.exe) for a while but had other issues with it. 
Here's an example, from the start of Pain in the Arch (I also get loads of warnings when loading it): 
that's some third party textures, clean up your id1 ;) 
Just checked and it it worked fine with Quakespasm. Doubt I have wrong textures as I only use Starbuck's Idbase replacers. 
Here's the start of Pain in the Arch with Quakespasm: 
to be honest, that sounds super awesome glitchy fun (something Quake could use more of). if you find out what causes this, please share. 
Will do, but I frankly think it's beyond me. Can't see any reason why it would happen really.

Meanwhile, I'll switch to Quakespasm - but there was some reason I returned to FitzQuake after trying Quakespasm briefly. Can't recall why, but I guess I might find out. 
It's a known bug in Mark V where the texture manager is bumping heads with something during initialization with multiple gamedirs.

I believe I have it fixed in a version on my hard drive.

I'll make sure this doesn't happen when I release the next one sometime this week.

Thanks for reminding me about this, so I can test to ensure it is resolved. 
Quoth Won't Load Passed Second Map 
I am using the Quakespasm engine and Quoth will not load any maps after E1M2Quoth. It says it can't spawn. Preach says in the Quoth help to post on FUNC_MSGBOARD. I have the latest version downloaded from Preach's website. I'm on a Mac and not using the injector.
Thank You 
Oh man, please will someone be kinder than me and answer that.... 
There is no e1m3quoth yet. 
To Elaborate 
The message says that you can come here and find other maps, although there aren't any recent releases for Quoth so you'd need to dig a way into the news archive. Have you tried all the maps at

or at if you filter for quoth 
well, to be fair, it is an error message: it can't spawn on e1m2quoth because that map doesn't exist. i think kell's original idea was that if new maps were added they would link in automatically, but when they aren't there, it does lead to confusion. 
You must be logged in to post in this thread.
Website copyright © 2002-2024 John Fitzgibbons. All posts are copyright their respective authors.