News | Forum | People | FAQ | Links | Search | Register | Log in
New Q1SP (AD) Forgotten Sepulcher

The next big release for Arcane Dimensions is finally here! This a technical masterpiece and a monster of a map with roughly 60k brushes. All beautifully realized by Simon, and made possible through the engine updates by Eric. Please take note that you need AD 1.5 and the new engine provided in this thread to play the map. I would also recommend reading the ad_sepulcher readme for further information.

** this map requires a new engine and AD 1.5 **

New Quakespasm / Quakespasm-spike Engine

Map file:


First | Previous | Next | Last
there's a lot of the quake remix maps over there , some of them just for vanilla q

and some for the other mods /rmq-quoth,

maybe it is a time to adopt those maps to ad_

Oh Boy! 
Download at 95%, 98% 99%%%!!


Here goes! 
Lot of fun exploring. Loved it!

Can't believe I only have 47/50 secrets...ugh! And is there supposed to be a lich fiend boss? I can't find him. 305/308 kills on normal skill. A couple critiques below that should be taken very lightly and some maybe even tongue in cheek.

Favorite features:
*Boils, boils, boils!! Such a cool little guy. Is a monster_swampling just a stationary boil or do they go by another name?
*Planet room...neato! Liked the attention to detail in having the 7 historically significant moving objects in the sky from which we get the names of the week (only moving stellar objects visible without a telescope).
*Tree well ring secret.
*Fog usage.
*The rain!!!

Didn't care so much:
*A bit long. ( is alright)
*Every alcove is detailed and started to seem a bit over the top. I mean don't get me wrong, this is a masterpiece, but I think a few more areas with less detail or at least less jagged brickwork would have helped to break up the...
*Similarness between areas made it repetitive.
*Rounded corners on the new particle effects.
*Not enough variation in rain sound effects. A few ambient_rains here and there would have been nice.
*The doors with particle effects on red runes were deceptive...if they are important enough to be that fancy...they should probably open. Wasted so much time hunting for buttons around each one and wacking the snot out of them.
*Breakable windows weren't color coded.
*Breakable windows didn't have gaps/cracks in all of them.
*Crackless/gapless windows weren't transparent and so had no other indication of being breakable due to lack of color-coding/cracks/etc.

*Several alcoves with only a ring on the floor and its particle effect but no goody or trigger secret.
*After axing the 7 fiend bodies, there was another fiend to axe and it said 7 more to go...but I didn't see any more.
*Some alcoves don't open on lower skill settings, is it not possible to have different enemies on different skill settings with a trigger_monsterbreakable?
*I never found a way to open the cavegate under the bridge near the book talking about ogre idle noise. Noclipping shows that its entrance should actually be at the other end under the small pool in the area at the start of the gold key courtyard (closer to the fishing ogre #2) but I couldn't figure out how the grass block floor under the puddle was supposed to open, not even after opening it up in an editor to track down the logic??
*A few hidden alcoves with goodies in them didn't have trigger_secrets...trying to keep secret count at a magic 50?
*Rain sound effects can sometimes synchronize and sound a bit wierd.
*Teleport sound effect in the room with the super deep pit lured me in multiple times to an insta-fall-death trigger. NOT COOL. At least you could have hurt the player and teleported them back up (Serge Jaeken did this and it was great!) or just get rid of the teleport sound. 
Oh And 
Bugs? (Cont.):
*After killing the tarbaby kraken children, nothing happens other than a message...I run all over kingdom come to kill these and...then what? Did I miss something?

Anyways, great map!! 
Windows 10 Problems 
First, Many Thanks to the incredible people who continue to create these wonderful maps!!!!!
Second, also many thanks to all the contributors providing (mostly) useful tips!!
Third, I have read the readme.

Fourth, Windows 10 with all the latest updates WILL NOT run the 32bit version of AD. Therefore will not run "Forgotten Sepulcher". I feel the chances of Microsoft fixing the 32b issue is slim. SO- could you add a 64bit version as well? (AD 64b works fine on the same system even without "compatabilioty mode").

Thank You
No problem running the latest admod engines on the latest Windows 10 here, testing both quakespasm-admod and quakespasm-spike-admod. 
Windows 10 Problems, Continued 
Thanks mh, that tells me it works, I'll keep digging.
It's probably a dll conflict. The easiest thing might be to install everything in a fresh folder, create an "id1" subdirectory and copy your pak0.pak + pak1.pak to "id1" from your regular quake installation, then continue with the ad_sepulcher install instructions. 
Editor Slows Woes 
When making ad_sepulchre, how did you not have unusable slowdown in the editor? I opened it up in JACK but was barely able to navigate.

Plus, there are ugly hint brushes everywhere....was this really necessary in so tightly packed of a map? I'm curious to know if ericw or someone tested their impact with and without to see if the vis was improved. 
The map was started in QuArK with some vis groups already there.

The conversion to Radiant saw a further pairing of the map into func_groups, which can be disabled from view.

I did manage to load the map into TB 2.0, only to experience the same slowdown.

Grouping and hiding is the key for such big maps. 
I think he used QuakeEd or one it's variants. I would imagine for this detail level hint brushes were "the right thing to do" or just force of habit. Would like to hear from sock on both counts. 
Nah, the shot is from Radiant with a proper black on white interface. 
Radiant really IS QuakeEd... for us old timers anyway. :)

I have QuakeEd on the brain as I tried to launch it the other day.

Side question: how many fucking versions of (x)Radiant are there anyway? 
I doubt the hint brushes have a huge impact on vis quality.. but it would be easy to try deleting them all and see how the "average leafs visible" stat changes (re-run qbsp + vis).

Also - I think there is at least one bug with them in my qbsp currently - ChooseMidPlaneFromList, which handles splitting until the nodes are below 1024 units cubed, is not aware of hint brushes.

afaik the intended use is when you have, say, two large outdoor areas that should never both be simultaneously visible, but qbsp is choosing wrong splits such that a corridor between the two areas can see into both. then you'd use hint brushes to force leaf boundaries in specific places to fix the vis-blocking. 
Running This With The Quake Injector. 
i haven't installed mods/maps of quake for years, so i've forgotten stuff.

the quake injector is supposed to take the stress away.

i still can't run this.

i click 'play', and at the bottom of the screen, i seee this:

"maps/ad_sepulcher.bsp not found"
"couldn't spawn server maps/ad_sepulchre.bsp"

i hit esc, to the main quake menu.

at the bottom, it says " current mod: ad"!

so something's registering.

simple stuff:

quake directory
id1 folder inside it
new quakespasm spike contents inside the main quake root directory, sitting alongside the id1 folder.

qi installed ad and the sepulcher files into the ad folder in the main quake directory (i assume it has put the patch in there aswell).

the ad readme mentioned placing -heapsize 256000 -zone 4096 in the command line.

i have done that in qi.

the sepulcher readme also mentions placing -game ad +map ad_chapters in the command line, so i have added that after the other headsize one.

looks like this:

-heapsize 256000 -zone 4096 -game ad +map ad_chapters

i'm not sure what else to do. 
Jizzy Munkey Knuckles :( 
for some reason, there was an issue with the installation of the main ad files.

qi said they were there, but they hadn't correcly installed.

i still says update 1.50, not 1.60.

how do i get it to update to 1.60.

i have installed both arcane dimenions and sepulcher, but the start map says 'ad sepulcher unavailable?

i assume i cannot just dive straight in and choose ad sepulchre and play it, you have to complete arcane dimensions first before it will give access to the sepulchre maps? 
ad_sepulcher is currently distributed as a patch that needs to be extracted on top of an AD 1.50 installation.

I don't think quake injector can deal with AD_sepulcher properly, for now I would just follow the install instructions in ad_sepulcher_readme.txt in the AD_sep download.

"ad sepulcher unavailable" means the ad_sepulcher files weren't installed on top of the AD1.5 install.
btw you can play ad_sep without beating the rest of AD first. 
i have just done a manual install of ad, the patch & ad sepulcher.

i was trying to add the '-heapsize 256000 -zone 4096 -game ad +map ad_chapters' command to the main qs .exe.

i didn't realise that i had to create a shortcut of the exe, then add it to the target line.

it loads, AND it now says 1.6, top stuff!

just to check:

-heapsize 256000 -zone 4096 from the ad readme.
-game ad +map ad_chapters from the ad sepulcher readme.

combined as -heapsize 256000 -zone 4096 -game ad +map ad_chapters in the shortcut target line is correct?

it hasn't crashed yet. 
You Should Be All Set 
-heapsize 256000 -zone 4096
are the defaults in QS for the last few versions so you don't strictly need to specify them. 
you don't strictly need to specify them
That's good to know. I've been adding these params to my QS shortcuts automatically, now I don't need to. 
i'm good to go, then!

there are some odd frame drops that last for about5-10secs.

it's not related to looking at any specific sections/areas.

if you walk back, then forward to where you were again, it seems to go away.

just mentioning this, as i hope there is nothing wrong with my pc.

a 660 & i3 should be fine for this mod, i assume? 
I've been adding heapsize and zone fluff to my command line forever too. Heck I think I even wrote it into my autoexec 
I get stutters in the first few areas, they eventually go away for me later on. 

not that you really NEED anything more than 60, and 144fps would probably knacker up the physics, but just 'cause i've noe got a 144hz monitor, i wanted to try this map with it.

the skill map is fine, but upon entering forgotton sepulcher, idrops down to 60 instantly.

then again, it IS a very very intensley detailed map, isn't it? 
so much to see and do.

loads of twists, turns and hidden paths.

tbh, i play this very tentatively, definitely not running in there like rambo.

as such, if people were watching me play, it might drive them mental!

i haven't been playing this all in one go atm, and as i have not played quake for 3 years, i am playing this on normal.

after, i'll up it to hard. 
First | Previous | Next | Last
You must be logged in to post in this thread.
Website copyright © 2002-2020 John Fitzgibbons. All posts are copyright their respective authors.