News | Forum | People | FAQ | Links | Search | Register | Log in
Q1SP (copper): Ten Thousand Days By Eber150
A new map by eber150: This is my second map, it's runic theme, i'm not really happy with how it turned out but i want to work on other proyects so i'm going to release it like this, the map is made with copper in mind so use copper, i hope you like it, thanks for welcoming me into this amazing community!

CLARIFICATION: requires the Copper mod to work!


Map download:

Copper download:
Dude, have you played the map? I can take an elevator, I get to a button, I pressed it, there's a sound of something opening, a scrag is spawned, but that's it, there's no way to go.

There's a door at the start, but it's still closed.

Played with quakespasm-spiked, as recommended by the readme file.

Tried 2 times on skill 0, also 1 time on skill 1, same result, except that on skill 1 there's hellknights instead of knights... 
Well, I rushed, so I didn't noticed it needs copper. It seems to be fine with copper. Played on easy, not bad, but it has the same flaw as 99.99% of maps - it's too hard for "easy" skill...

Please guys, you have 4 available skills, use them properly, make easy EASY. If anyone likes a challenge, they can play on nightmare, make that EXTRA MEGA SUPER hard, it's fine, but make the easy EASY... Don't be afraid it will be too easy, if anyone chooses to play on easy it probably expects to be easy. 
I added a note about copper in the OP. Barnak had the same issue.

Also @RaverX, mappers don't have direct control over nightmare mode, it's just hard mode with code changes (no map differences.) But I agree with making sure there's a wide difference between the 3 other modes. 
OK, one last question :)
Got past the "death" trap, killed the knights, then I shot the big cross on the wall... got the text "Blasphemy", but nothing else. I'm stuck in that room... I looked for buttons, some clues, nothing :( 
i just entered in the project and i found out i messed up and broke the map in easy... oops. sorry 
It's ok, I played it on normal, finished, 4/6 secrets only :( Got a bit annoyed after I finished, reloaded last save, tried noclip and found the last 2 secrets (the dopefish and the one with 2 armors and 2 mega health), but no idea how to reach them without cheating :(

BTW, normal skill seemed to me just a bit more harder than easy, that was I talking about. Easy should be A LOT more easier than normal. 
Secrets Spoilers 
the dopefish isn't a secret, it's hard to get, the armor and mega room is reached by shooting all 9 yellow lights 
Yellow Lights 
Got the last room secret by shooting the lights. Fun fact, I shot 2 lights before knowing about them and they seemed to "bleed" the first time, but I wasn't sure. My advice: it would have been very nice it you had a message, something like "there's more to go"...

Now, if you can give a hint about the dopefish... that would be great :) 
Dopefish Hint 
don't be blasphemous
you shouln't step on his face neither shoot at his body 
Loved It! 
Really nice work, played real good.

I look forward to the next one :)

My playthrough: 
You must be logged in to post in this thread.
Website copyright © 2002-2024 John Fitzgibbons. All posts are copyright their respective authors.