News | Forum | People | FAQ | Links | Search | Register | Log in
Q1SP - Church Of The Unholy
Hello!

Proud to release my first Quake map!

It's a revisit of episode 4 - The Elder World, started as a tribute to Sandy Petersen, trying to catch his very special vibe... but it quickly became a very personal and highly referential revisit packed with innovative gameplay ideas, Hexen style puzzles, ambitious cutscenes and loads of twists!

A whole mini-episode, eventually.

Neither this introduction text nor the screenshots below do it justice, so the best thing is to download it and share about it! :-)

https://www.moddb.com/mods/church-of-the-unholy

http://www.quaketastic.com/files/screen_shots/unholy01.png
http://www.quaketastic.com/files/screen_shots/unholy02.png
http://www.quaketastic.com/files/screen_shots/unholy03.png
http://www.quaketastic.com/files/screen_shots/unholy04.png
http://www.quaketastic.com/files/screen_shots/unholy05.png
http://www.quaketastic.com/files/screen_shots/unholy06.png
Loved All Of It! 
Very ambitious first attempt! I can tell you had a lot of fun making this. The church congregation and the torture chambers where both awesome and amusing. The story you're telling is also very entertaining. Keep up the good work! I look forward to additional chapters in this epic saga!

I was a little worried when I discovered that it uses FTE as I have never used it before but it was simple enough to get going. 
FTE 
I've tried to obtain fteqw64.exe from the official site, from the start the browser said it's unsafe. OK, I ignored it and went to the site anyway. I tried to download the fteqw64.exe, the browser's antivirus said it's dangerous. Again, I ignored it and downloaded it.

I've tried to launch the app, Windows 10 said "Microsoft Defender SmartScreen prevented an unrecognized app from starting. Running this app might put your PC at risk".

At this point I'm really suspicious. I understand that the browser might not like the site for some reasons. I understand that the browser's AV doesn't like the file. But then Microsoft Defender also doesn't like the file...

I never had such problems with fitzquake, darkplaces, quakespasm and a lot of other quake engines I used.

I've tried to play the map, "briefing" went ok, but the main map crashed after a few minutes (as the readme file said it would).

I would really like to play it, but this FTE executable seems very fishy, I mean why all other quake engines are working without any problems, but this one triggers *everything*? The browser doesn't like the website where it's hosted, the antivirus doesn't like the file itself, and Microsoft Defender also doesn't like the file. 
FTE 
I don't remember the reason behind those errors but I got them myself and I verified the checksums with the lead maintainer himself for the version that I was downloading at the time. I get my builds from fte.triptohell.info and I can almost say for sure that they're clean. If you have any doubts, you can always build from source and even compare the checksum of your binary with the download from the site. 
 
@QuakeFreak
Thank you for the kind words, I'm so happy you enjoyed it so much! :)

@RaverX You seem to be especially unlucky with FTE, I had never heard anything like that before, and I'm really sorry you're experiencing such a hassle. :-(
Hope you will manage to find a way eventually, forget the bad things about the engine and enjoy the map itself!

@Poorchop Thank you for helping with the engine issues. Looking forward to reading your feedback too. :-) 
FTE 
This is the main reason I haven't made an FTE video for my channel. I don't blame people for being suspicious or put off by having to jump through hoops for something that should just work.

Inky, you may want to include FTE with your next release. 
FTE 
My anti-virus never flagged the website I downloaded it from (the official site as far as I can tell) but Windows Defender did flag the file when I tried to open it. I'm no expert but if I had to guess it's because of the online nature of FTE and QuakeWorld. I felt safe enough opening it anyway because even though Windows Defender flagged it my anti-virus had no issues with it and I trust that more then Defender. That being said so far as I can tell there has been no suspicious activity since opening it. 
 
Looks nice, but unplayable for me using latest mac sdl2 quakespasm. "Precache can only be done in spawn. Program error. 
 
I successfully downloaded FTE, but when I tried to set my walk left key as '\' (to the left of the Z key on a QWERTY keyboard) ... it doesn't work. The map looks nice (I half played it in Quakespasm by saving regularly), but I don't want to have to get to grips with a whole new config just to play one map. 
 
A very solid first map with an amusing story to go along with it! The use of cutscenes and scripted events that you have a really good understanding of Quake's mechanics. Is this your own mod or did you use Copper or AD or progs_dump?

The map itself is rather boxy in most areas and not too detailed, but I really liked the large church. That is a definite highlight for the map. Gameplay starts off easy but definitely gets tougher later on, especially the final area. (Which by the way was also awesome, I won't spoil it so I'll just say you are taken into a different game)

This is a real ambitious project and one hell of a first map which makes me all the more excited to see what sort of neat ideas you'll come up with next!

First run playthrough, hard skill:
https://youtu.be/n6euRX91tGA 
 
Sorry for the unexplainable hassle some of you had with FTE, I really didn't suspect all that (I had never heard any complain about it so far and thought I could make a map for that engine without any pb). All I can say is that I feel helpless with that (I'm not related to FTE in any way).

So glad to hear someone actually telling about the map itself, tho. :-)
Yes it's a totally personal mod.
It wanted the map to convey some sort of Elder World vibe hence the intentional boxy look. Not sure I could make anything really better anyway! lol
Thank you for your kind words, it's extremely rewarding, and it's really cool you made a YouTube video of it! :-) 
Seemed Great Until It Crashed 
FTE crashed to desktop when I approached the door of the big roundish castle thing with the gold key door. It was really fun until then :P 
Hold On! ;-) 
Yeah seems the map is demanding for the engine (probably not skillfully optimized either) but hold on, the more you progress the better the map is with really unusual cool stuff awaiting. :-)
Save often and retry, neither does it crash always nor at the same location for everybody (some never experience any crash). 
FTE 
I'm having the same issue as FTE regards downloading
the FTE client. Opera won't even let me take the risk.
Anyone have the fteqw64.exe file and perhaps link for me? Thanks in advance.
theFALL 
Awesome 
This map was awesome and not quite what I was expecting, especially for a first map. However, it seems like you have some mapping experience already so you put it to good use. I normally don't like cut scenes in fast action games but the ones here were pretty cool. The map had an old school feel. I think that it was pretty great although I'm generally not too crazy about maps that make several pathways available from the start. However, I came to find that everything more or less looped back to a previous point so this didn't end up being an issue.

I agree with Orl that the ending was pretty sick. I liked the final area although I'm kind of bummed that I couldn't figure out how to "win." I liked the humor sprinkled throughout the map, especially the guy playing solitaire at the start. I don't want to say too much and spoil the later parts of the map though.

Good work. I'll have to check out your other content if I manage to find more time going forward. 
FTE Link 
Thank you for the kind words Poorchop. Getting some feedback is a great reward!
My further content will certainly stand out... in the Hexen II universe this time, since it's where I come from and I'm on an extremely ambitious 30 maps expansion pack. First episode already available here, next ones will get better and better over time: https://www.moddb.com/mods/wheel-of-karma-a-tulku-odyssey

@theFALL I put the exe in a zip file. Would you try this link?
http://earthday.free.fr/divers/fteqw64.zip

Otherwise feel free to contact me by email or on Quake Mapping discord. :-) 
Might As Well... 
https://www.youtube.com/watch?v=kJ9LreBqdOE

Must play Quake is must play. Go play if you haven't. Link is in the YT video. 
Thanks! 
I was going to post here too! 
 
I have tried. But... I had to fight the engine more than the monsters.
The game crashed once. Then I somehow changed the graphics and couldn't get the same menu back, had to play in darkness almost. Later I had to leave, saved and after closing the game and reloading the entity list is borked. No possibility to continue. Autosaves load with bad entities too. It is after the chapel procession.
Can find only one demo file even though I recorded 4. In-game I can see and play them but no files on drive. The one demo file is with 2020 date.

The level was interesting. I was intrigued and had some fun. Was eager to see it to the end.

https://www.quaketastic.com/files/demos/aerovit_ankh_01.7z 
You must be logged in to post in this thread.
Website copyright © 2002-2021 John Fitzgibbons. All posts are copyright their respective authors.