News | Forum | People | FAQ | Links | Search | Register | Log in
General Abuse
Talk about anything in here. If you've got something newsworthy, please submit it as news. If it seems borderline, submit it anyway and a mod will either approve it or move the post back to this thread.

News submissions: https://celephais.net/board/submit_news.php
First | Previous | Next | Last
For Q3 There Was The Mindworks Bot 
Frogbot is decent, as is the Reaperbot, but both suffer from the 'always perfect' Ai design schema. 
#32107 
Made the fatal mistake of clicking that link, and then the even more fatal mistake of clicking on the guy's channel to see what other horrors he's uploaded.

Fucking honest-to-god straight-up psychopath. Silence of the Lambs material. Fucking hell. 
It's Been A While.... 
Hi guys
I just aquired a brand new laptop with (unfortunately) Windows 11 installed, and I am currently reinstalling all my favourite Quake stuff (FitzQuake 0.85, my maps/mods, mapping tools, etc..)
This fucking laptop does not let Quake to run, because the "specified video mode is not available"... wtf ? Even trying to play with compatibility options failed..
Anyone already experienced such issue and have a n idea how to solve it ?
Thanks a lot in advance for your help 
What Driver Is The GPU? 
Also: do other games run? OpenGL, Direct3D etc? 
#32118 
WinQuake run fine (but resolution sucks)...
GLQuake didn't

I also tried Doom3, Doom3 RoE without issues...

Nez laptop.. new issue.. :/ 
.. And 
.. I have an AMD Ryzen 7 5800H @3.2GHz with Radeon graphic + GFx GeForce GTX1650 
JPL 
if it's just FitzQuake picking a default bad resolution (or your config file or command line specifying one) you could try this:

1. start in windowed mode (-window)

2. try to choose the mode you want in the video options menu (use the "test" option first if you want to be extra cautious)

3. or in the console type vid_describemodes and see if the mode you want is in the list.

4. you can choose a video mode in the console by setting cvars vid_width, vid_height, vid_fullscreen, vid_bpp, and vid_refreshrate, then using vid_restart

5. you can choose a video mode in the command line with fitzquake.exe -width XXX -height XXX -bpp XXX 
Did You Install The Drivers Yourself? 
Have you tried reinstalling latest Geforce drivers? 
#32121 /32122 
Ok thanks,
@metlslime: I’ll give it a try and let you know whether it works.
@RickyT33: for the driver install: I bought the laptop with everything installed, not even picked yet any Windows update yet. Latest DirectX 12 driver already installed… but not sure about OpenGL (I didn’t find yet… maybe it is not installed at all: that may also be an explanation.. though…) 
 
You can use the OpenGL Extensions Viewer to verify your GL driver is installed correctly: https://www.realtech-vr.com/home/glview

Any modern OpenGL driver (including Intel) should be giving you OpenGL 4.6, so if the GL version is any lower then you've got something wrong. Also check that the vendor matches your GPU vendor. It will also check your available display modes and pixel formats. 
@metlslime 
That's almost working: I can start Quake in window mode, change the video settings, play, etc... but if I quit, and try to re-run by double-clicking on FitzQuake directly, the same error comes back... like if the settings are just temporary set, and not saved....
I need to restart from window mode to have it working.. with the smallest video siwe available.. 
JPL: 
the way fitzquake does video modes, it first creates a window with a default mode, then reads the config file, and then switches modes. For you that means that, even though the desired mode is saved in the config file, first it tries to create an unsupported mode.

The workaround would be for you to create a shortcut that includes the command line options for the mode you want. Then it will load directly into a supported mode. And launch the game with that shortcut instead of the exe itself. 
#32126 
It works well with a shortcut that embeds directly "-width XX -height YY -bpp ZZ"
I think that's indeed a decent solution.

Thanks a lot for your support: next step is too reinstall mapping tool. 
Just Get Quakespam 
 
Someone Delete #32129 
piracy 
#32130 
Thanks, flagged. (Since I don't read Portuguese I couldn't tell.) 
Duke Nukem Forever 2001 Leaked With Source ! 
 
8 posts not shown on this page because they were spam
First | Previous | Next | Last
Post A Reply:
Name:
Title:
Body:
message
question
exclamation
idea
flame
noflame
error
skull
beer
moon
pent
rocket
sheep
pacman
pig
cheese
worldcraft
gauntlet
crate
pitfall
pimp
smile
cool
sad
frown
oi
yay
tongue
evil
wink
neutral
q1
q2
q3
ut
hl
cs
doom
dkt
serious
cube
Website copyright © 2002-2022 John Fitzgibbons. All posts are copyright their respective authors.