News | Forum | People | FAQ | Links | Search | Register | Log in
I have a huge problem. When I start Radiant 1.5, the texture window is always empty, even lacking the texture browser. I tried to correct this problem by changing my preferences to load the textures upon startup, which resulted in a crash of the program. Whenever I attempt to open Radiant, I get an error about memory and how last time it failed to start because of preferences and prompts me to restore defaults. however, when I click that, the program still gives the same error message. I've tried uninstalling and reinstalling. I unplugged my computer for whatever reason, which, of course, did nothing. HELP!
Calm Down 
It's most likely you missed a folder setup or something. I don't use Radiant so can't help, sorry.

Remember the most common errors occur somewhere between the chair and keyboard.

The memory thing is odd though, are your drivers OK? 
... this question should have been posted in the Mapping help thread ;) 
I meant to post this there but it slipped my mind. No I just got more memory... 2.5 gigs.... I meet or exceed all minimum requirements. I checked. 
Could be that the configuration file is saved somewhere else, e.g. in user\application data\.., so it still uses the faulty settings even after reinstalling.

Radiant, at least 1.5, needs the texture wads to be in id1\ and disregards the path specified in the .map file for some retarded reason. 
Ok I'll go look for something like that.
Found It. 
I've found the local preferences file... but I have no idea what part of the text that I'm looking for...? 
Do I... 
delete said file and reinstall? 
Probably won�t help. Rename the file and restart the editor - most likely it�ll recreate the config file on its own (if it doesn�t then shut down and name the file back to what it was). Then reconfigure the texture paths to their correct settings.

I suspect that won�t help though, since you�re missing a file path - you need to check that the editor is pointed towards the correct folder, as stated by negke above. 
Thanks A Million! 
it worked great. 
Unreal/Q3 Textures For Quake 

I don't know where to post this but since this is about textures, this might be the place.

My question is, what do I have to do to get rid of those lit up pixels that show up when I use some non-Quake 1 textures in my Quake 1 map ?


TexMex Can Do That 
There's an "remove fullbrights" option somewhere. If it doesn't catch all of them, you'll have to edit texture manually, though. 
uncheck the "use fullbrights" option in preferences. This only will affect newly imported/pasted images, so you might have to copy and paste each texture on top of itself to have it take effect. 
Thanks a lot ! It's looking great now !
I had been trying out some things with Wally but that didn't work. TexMex looks like the tool I'll be using from now on. It's also great for resizing so you don't have to put your imported textures to .5 .5 all the time in Worldcraft.
So I'm happy, until the next problem rears it's ugly head !;) 
You must be logged in to post in this thread.
Website copyright © 2002-2024 John Fitzgibbons. All posts are copyright their respective authors.